Temporarily downtime on streams
Incident Report for WKDU Philadelphia 91.7FM
Resolved
DNS servers should now be serving up the new streaming server IP. If you are still having issues with the stream, please refresh your page.
Posted Jan 25, 2021 - 13:50 EST
Monitoring
There may be some intermittent downtime on the web streams for the next few hours.
Posted Jan 25, 2021 - 13:20 EST
This incident affected: Services (Web Streams).