FM broadcasting dead air
Incident Report for WKDU Philadelphia 91.7FM
Resolved
After getting emergency building access this afternoon, we have reset the control room and the FM broadcast is back to normal. It seems that a brief power outage knocked our main control room offline at 12:40AM. This incident was not related to the setup of the temporary web stream via a cloud-based server.
Posted Apr 11, 2020 - 17:32 EDT
Investigating
Listeners are reporting dead air on the FM broadcast. We are investigating the issue.
Posted Apr 11, 2020 - 11:34 EDT
This incident affected: Services (FM Broadcast).