Internet stream is down
Incident Report for WKDU Philadelphia 91.7FM
Resolved
The stream has been updated and is back online.
Posted Jul 04, 2020 - 13:06 EDT
Monitoring
DNS is taking longer to propagate than expected. Stream version rolled back for now. Some devices may not be able to access the stream for the time being.
Posted Jul 04, 2020 - 12:08 EDT
Identified
Internet streams are briefly down for maintenance.
Posted Jul 04, 2020 - 11:53 EDT
This incident affected: Services (Web Streams).