Distorted audio on FM and stream
Incident Report for WKDU Philadelphia 91.7FM
Resolved
This incident has been resolved as of 9:04AM. Service to both the FM broadcast and web stream have been restored.
Posted Dec 08, 2020 - 09:17 EST
Update
The transmitter has been restarted. We are currently investigating the automation computer for audio distortion issues. The FM broadcast has been restored but the web stream may be affected.
Posted Dec 08, 2020 - 08:50 EST
Update
The automation computer has failed to come back online after a reboot. The web stream is up but there is no audio on it or the FM broadcast.
Posted Dec 07, 2020 - 22:17 EST
Identified
Audio suddenly sounds distorted on the FM broadcast and internet stream. We are going to reboot our studio automation computer to see if it will fix the issue.
Posted Dec 07, 2020 - 22:13 EST
This incident affected: Services (FM Broadcast, Web Streams).