Building basement flooded
Incident Report for WKDU Philadelphia 91.7FM
Resolved
We have brought both the FM broadcast and stream back online. We will be continuing to monitor any potential outages and both services may cut out intermittently while Drexel continues to work on fixing the flooding problem.
Posted Jun 29, 2020 - 11:30 EDT
Update
We've been granted emergency access to bring the station back online. Expect an update in a couple of hours.
Posted Jun 29, 2020 - 08:00 EDT
Update
We have reached out to Drexel administration and unfortunately they have not offered us the option to bring the station back online at this time.
Posted Jun 28, 2020 - 18:37 EDT
Update
The web stream has stopped responding and has gone offline as of 12AM. We will try to get everything back online as soon as Drexel will allow us to access the building.
Posted Jun 27, 2020 - 00:02 EDT
Update
The FM broadcast is down. We will try to resolve this as soon as we are able to pending building access from Drexel Facilities management.
Posted Jun 26, 2020 - 18:34 EDT
Monitoring
The building basement where our studio space is located has flooded. FM and Stream will be intermittent during this time period as Drexel Facilities staff work to fix the issue.
Posted Jun 26, 2020 - 18:34 EDT
This incident affected: Services (FM Broadcast, Web Streams).