Web streams are down
Incident Report for WKDU Philadelphia 91.7FM
Resolved
A temporary cloud server has been created that will serve as the web stream for the next few weeks. Server maintenance is tentatively scheduled for the week of April 24 to switch back to our usual servers and there may be some periodic downtime between now and then.

Our normal AAC+ (AAC-HE v2) stream at 64kbps has been temporarily replaced with a 128kbps AAC stream.
Posted Apr 11, 2020 - 00:15 EDT
Identified
Thankfully we have been granted emergency building access in order to investigate the issue. We have determined it is a Drexel networking related issue and we are working with Drexel IT to resolve it. Our streaming server will need to be updated on-site and as such it may be a few days before we are able to get the stream back up and running.
Posted Apr 07, 2020 - 16:45 EDT
Investigating
Web streams are down and our streaming server is not responding over the network. Since the university is closed except only to essential personnel, it make take some time to gain building access in order to investigate and resolve the issue.
Posted Apr 07, 2020 - 03:00 EDT
This incident affected: Services (Web Streams).