Right channel audio only
Incident Report for WKDU Philadelphia 91.7FM
Resolved
FM and stream broadcast restored around 2PM. Right channel only issue fixed as well.
Posted Jul 18, 2020 - 14:30 EDT
Update
Our automation system was rebooted and failed to come back online. Looks like we are off the air for the night. We apologize for the inconvenience.
Posted Jul 17, 2020 - 21:42 EDT
Update
Restarting systems.. some downtime incoming
Posted Jul 17, 2020 - 21:15 EDT
Investigating
Getting reports that only the right channel is outputting audio on both the FM and online broadcast.
Posted Jul 17, 2020 - 20:30 EDT
This incident affected: Services (FM Broadcast, Web Streams).