DreamHost DNS Downtime affecting all WKDU.org sites
Incident Report for WKDU Philadelphia 91.7FM
Resolved
DreamHost has resolved the issue as of 2:57AM ET.
Posted Sep 20, 2020 - 03:00 EDT
Monitoring
Our primary hosting provider DreamHost is currently having DNS degradation issues which is affecting all services and websites under the wkdu.org domain. You can check DreamHost's status at: https://www.dreamhoststatus.com/
Posted Sep 20, 2020 - 01:13 EDT
This incident affected: Websites (WKDU.org, Blog, Electronic Music Marathon, MegaSeg Playlist) and Services (Web Streams).