Stream outage 08/28/2022
Incident Report for WKDU Philadelphia 91.7FM
Resolved
The issue has been resolved and the web stream is now back online
Posted Aug 28, 2022 - 04:17 EDT
Identified
The issue has been identified and a fix is being implemented.
Posted Aug 28, 2022 - 03:08 EDT
Investigating
It has been reported that the streaming server has been offline since at least 1:27AM this morning 08/28/2022. We are currently investigating the issue.
Posted Aug 28, 2022 - 01:30 EDT
This incident affected: Services (Web Streams).